Помощь Регистрация
Показано с 1 по 10 из 10
  1. #1

    Регистрация
    30.09.2004
    Возраст
    32
    Сообщений
    1 535
    Благодарности

    Проблема с колонками (+)

    Я извиняюсь за то, что пишу не про автомобильные колонки, но вы все равно, наверное, подскажите...

    Есть у меня система "Эстония" старая со звукоснимателем с пластинок, радио и линейным входом - вещь, в общем, мировая!!! Может у кого и есть такая. Так вот колонка одна чего-то чудит....

    Описываю, что происходит: стоит колонка неделю - после включения три-четыре часа проиграет, а потом затихает, стоит 5 минут - проиграет минуту, может даже меньше....
    Самый прикол в том, что колонку можно выключить тумблером сзади, и, если она вдруг перестала играть, выключить этот тумблер, то она пару секунд проиграет затихая.... то есть во время отключения она работает как надо... Потом включишь - не работает, опять выключишь - еще пару секунд сыграет... Если стоять и щелкать выключателем, то она будет исправно играть Но поверьте, это более чем напряжно - стоять все время за колонкой и щелкать тумблером

    Что же это может быть??? Есть какие-нибудь идеи?

  2. #2
    Аватар для diam
    Регистрация
    15.09.2004
    Пол
    Пол: Мужской
    Авто
    Hover H3
    Возраст
    36
    Сообщений
    1 465
    Благодарности
    С каналом усилителя - беда!
    Это все только мое мнение...

  3. #3

    Регистрация
    30.09.2004
    Возраст
    32
    Сообщений
    1 535
    Благодарности
    Цитата Сообщение от diam
    С каналом усилителя - беда!
    Его можно как-нибудь исправить? Потому что колонки класс

  4. #4

    Регистрация
    18.03.2004
    Пол
    Пол: Мужской
    Авто
    MPS Exclusive II
    Возраст
    43
    Сообщений
    1 562
    Благодарности
    Цитата Сообщение от Stas
    Цитата Сообщение от diam
    С каналом усилителя - беда!
    Его можно как-нибудь исправить? Потому что колонки класс
    А нафиг?! щелкай тумблером да и все
    Кстати, можно параллельно выключатель вывести, например, под ногу дистанционный

  5. #5
    AG Team
    Регистрация
    13.08.2004
    Пол
    Пол: Мужской
    Авто
    Санки
    Возраст
    44
    Сообщений
    2 762
    Благодарности
    Я б не был столь категоричен по поводу канала - если в колонках тумблер есть - то они, колонки, активные. Для начала выясни что не работает, для этого поменяй колонки места - перектки штекеры. Если будет дурить таже колонка что и раньше то - это проблема внутри самой колонки, если начнет дурить другая - это усилитель.

  6. #6

    Регистрация
    29.01.2005
    Возраст
    59
    Сообщений
    276
    Благодарности

    Re: Проблема с колонками (+)

    Цитата Сообщение от Stas
    Я извиняюсь за то, что пишу не про автомобильные колонки, но вы все равно, наверное, подскажите...

    Есть у меня система "Эстония" старая со звукоснимателем с пластинок, радио и линейным входом - вещь, в общем, мировая!!! Может у кого и есть такая. Так вот колонка одна чего-то чудит....

    Описываю, что происходит: стоит колонка неделю - после включения три-четыре часа проиграет, а потом затихает, стоит 5 минут - проиграет минуту, может даже меньше....
    Самый прикол в том, что колонку можно выключить тумблером сзади, и, если она вдруг перестала играть, выключить этот тумблер, то она пару секунд проиграет затихая.... то есть во время отключения она работает как надо... Потом включишь - не работает, опять выключишь - еще пару секунд сыграет... Если стоять и щелкать выключателем, то она будет исправно играть Но поверьте, это более чем напряжно - стоять все время за колонкой и щелкать тумблером

    Что же это может быть??? Есть какие-нибудь идеи?

    +++Я, думаю, от старости высохла какая-нибудь емкость в усе.

  7. #7
    Аватар для diam
    Регистрация
    15.09.2004
    Пол
    Пол: Мужской
    Авто
    Hover H3
    Возраст
    36
    Сообщений
    1 465
    Благодарности
    Мое мнение такое же - конденсатор сдох!

    Как говорится: Вскрытие покажет!

    Так что разбирай и разбирайся...
    Это все только мое мнение...

  8. #8

    Регистрация
    30.09.2004
    Возраст
    32
    Сообщений
    1 535
    Благодарности
    Цитата Сообщение от ice
    Я б не был столь категоричен по поводу канала - если в колонках тумблер есть - то они, колонки, активные. Для начала выясни что не работает, для этого поменяй колонки места - перектки штекеры. Если будет дурить таже колонка что и раньше то - это проблема внутри самой колонки, если начнет дурить другая - это усилитель.
    Колонки я естественно менял местами, это первым делом. Проблема действительно внутри колонки, то есть не работает именно она одна, а не усилитель....

    Цитата Сообщение от diam
    Мое мнение такое же - конденсатор сдох!

    Как говорится: Вскрытие покажет!

    Так что разбирай и разбирайся...
    Я открывал, смотрел... На первый взгляд все конденсаторы целы, я тоже на них сначала думал... А вот как их точно распознать, что работает, а что нет?? Может кто-нибудь поможет?

  9. #9
    Аватар для ole
    Регистрация
    18.03.2004
    Авто
    Nissan X-Trail
    Возраст
    54
    Сообщений
    3 554
    Благодарности
    На первый взгляд все конденсаторы целы,
    А высохшие они не смарщиваются и выглядят как настоящие!
    ИМХО, менять все подряд.
    Еще бы понять есть ли там где-то какие-то защиты от перегрузки... Может оне...
    Best Regards
    OLE

  10. #10

    Регистрация
    30.09.2004
    Возраст
    32
    Сообщений
    1 535
    Благодарности
    Цитата Сообщение от ole
    А высохшие они не смарщиваются и выглядят как настоящие!
    ИМХО, менять все подряд.
    Еще бы понять есть ли там где-то какие-то защиты от перегрузки... Может оне...
    Менять все подряд? Да мне на это жизни не хватит... Там столько этих конденсаторов....
    По поводу защит от перегрузки не могу сказать, не знаю....

Похожие темы
  1. Проблема с передними колонками
    от Chouji в разделе АвтоЗвук
    Ответов: 2
    Последнее сообщение: 23.05.2013, 17:01
  2. проблема с колонками.
    от Oleg4 в разделе АвтоЗвук
    Ответов: 2
    Последнее сообщение: 23.03.2011, 15:59
  3. Ответов: 26
    Последнее сообщение: 06.11.2009, 18:15
  4. Проблема со сканером
    от <<SonrisA>> в разделе Полезно. Интересно. Познавательно
    Ответов: 4
    Последнее сообщение: 05.03.2005, 22:01
  5. Проблема: стук при торможении... и не только
    от Vivos в разделе Автомобильный
    Ответов: 24
    Последнее сообщение: 11.12.2004, 22:15
Ваши права
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •