Помощь Регистрация
Показано с 1 по 5 из 5
  1. #1

    Exclamation сломался компьютер

    внезапно, на середине установки программы, сдох компьютер, из Биоса исчезли винчестеры, подробное копание выяснило, что винчестеры перестали работать на ANCI, а в режиме IDE всё работает.Подскажите, почему перестал работать режим ANCI? Винчестеры SATA 3
    материнка ASRock 970DE3/U3S3 купленая в ноябре 2012 г

  2. #2
    Цитата Сообщение от RafalL Посмотреть сообщение
    внезапно, на середине установки программы, сдох компьютер, из Биоса исчезли винчестеры, подробное копание выяснило, что винчестеры перестали работать на ANCI, а в режиме IDE всё работает.Подскажите, почему перестал работать режим ANCI? Винчестеры SATA 3
    материнка ASRock 970DE3/U3S3 купленая в ноябре 2012 г
    А раньше их точно было видно в том же месте в ahci? Диск с виндой mbr или gpt?

    Отправлено с моего MI 6 через Tapatalk

  3. #3
    всё оказалось намного проще-нашел в интернете статью, как переключить режим ide на ahci, изменил в реестре 2 значения, потом в биосе заменил ide на ahci и всё заработало, только непонятно, что же произошло

  4. #4
    Цитата Сообщение от RafalL Посмотреть сообщение
    всё оказалось намного проще-нашел в интернете статью, как переключить режим ide на ahci, изменил в реестре 2 значения, потом в биосе заменил ide на ahci и всё заработало, только непонятно, что же произошло
    Ни так-то совсем на раз, два рядовому юзверю... В реестре и Биосе покараться пришлось. Респект топик стартеру.

  5. #5
    внезапно пропал SSD-я решил, что он сдох, т.к. у него кончилась гарантия(у меня уже было такое), мне повезло, что в компе было 3 винта-SSD и hdd, подключеныч по SATA и hdd, подключеный по ide(он старый). Я обратил внимание, что в биосе исчезли оба винта, подключенных по SATA, а второй винт новый. Пр скайпу в телефоне меня консультировали родственики из москвы и они предложили изменить ahci на ide.Всё заработало и я решил, что в материнке сдох узел, отвечающий за режим ahci. Начал в интернете искать статьи по ремонту материнок и нашел статью, в которой описывается переключение режимов в Win 10, надо поменять всего 2 значения в регистре, решил попробовать-всё равно терять нечего-изменил в реестре 2 значения, потом в биосе заменил ide на ahci и всё заработало, только непонятно, что же произошло. Я обновил Win 10 до 1903 и вставил флешку с АОМЕi для архивации, флешка загрузилась наполовину и всё встало.

Ваши права
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •