Помощь Регистрация
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 25 из 45
  1. #1

    Проблемы с Оперой

    В общем ситуация такая, опера глючит неподетски, пишет при запуске что файл поврежден при переустановке ситуация неменяется, но в общем это неглавное, кое как переставил и поставил Opera AC Mod 10.00, с ней появилась такая проблема: с фоса например автосаратовский форум грузится секунд 10 каждая страница, выключив javascript все грузится за 1секунду, но в ней недоступны всплывающие окна и тд, в общем как можно настроить operу в том числе и javascript...раньше эта же версия работала без нареканий

  2. #2
    апп, ну кто знает ответ на вопрос???

  3. #3
    Снеси её нафиг, да другую поставь

  4. #4
    Цитата Сообщение от timm Посмотреть сообщение
    Снеси её нафиг, да другую поставь
    Пробовал, после установки какой нить версии, пишет что "файл поврежден" похоже вирь какой - то, несильно болезненый

  5. #5
    ну тада я незнай :4e1f5ebad4ed429a2f6 ))

  6. #6

  7. #7
    У меня с Операми всё нормально. Скорее всего где-то вирь сидит, и чтобы он не мешал, его сначала нужно зачистить, потом уже заниматься Оперой. До этого Опера нормально работала?

  8. #8
    MENTos, действительно, проверьть на вирусы, переустановите, только после удаления потрите все дирректории, связанные с оперой - там остаються файлы настроек. т.е. вы переустановили оперу, а все настройки остались...

  9. #9
    сидит вирь, такой вот: в корзине поселился, она не чистится ссылается на какой то файл поврежденный, ну да ладно пока что живу, будет настроение снесу и поставлю систему новую

  10. #10

  11. #11
    Цитата Сообщение от X-tream Посмотреть сообщение
    антивирус какой?
    dr.web 4.44 с обновленными базами

  12. #12
    Напишу тут... В Опере 10 Новые сообщения обновляются только со всторого раза. Впервый раз страница не обновляется. Что может быть???

  13. #13
    Черт
    Инструменты->Настройки->Дополнительно->История->Кеш в памяти поставь "отключено" и перезапусти оперу.
    По идее с твоими симптомами она просто берет странцу при первом обновлении из темп-кеша и отключение его поможет + меньше грузить систему будет сама опера.
    Это. Это твое личное дело соблюдать правила или гонять по беспределу.
    Проехав на красный свет можешь покинуть белый. Но это твое личное дело.

  14. #14
    Цитата Сообщение от Черт Посмотреть сообщение
    В Опере 10 Новые сообщения обновляются только со всторого раза
    да-да тож самое иногда и с5 раза

  15. #15
    кстати установил operu ас в ней таких проблем нет

  16. #16
    Цитата Сообщение от ermac Посмотреть сообщение
    Черт
    Инструменты->Настройки->Дополнительно->История->Кеш в памяти поставь "отключено" и перезапусти оперу.
    По идее с твоими симптомами она просто берет странцу при первом обновлении из темп-кеша и отключение его поможет + меньше грузить систему будет сама опера.
    Сделал. Посмотрим)) Просто непонятно- такая ерунда не всегда бывает. Иногда все ок, иногда жестко утомляет...

  17. #17
    Цитата Сообщение от Черт Посмотреть сообщение
    Напишу тут... В Опере 10 Новые сообщения обновляются только со всторого раза. Впервый раз страница не обновляется. Что может быть???
    И снова началась та же проблема...В настройках стоит так, как советовали...Может еще куда залезть?

  18. #18
    Гм.. У меня всё ок с разными Операми. Вообще, видимо, траблы с кэшированием. Кстати, режим "Турбо" (на 10-ке) случайно не включён? Хотя тут его влияния быть вроде не должно. Может прокся глючит?
    По антивирам.. Др.Вэб тож не всё находит, впрочем, так же как и Каспер. Посоветовал бы зачистить сначала с помощью AVZ (очень хорошо находит всякую скрытую гадость), а потом пройтись обычным антивирем

  19. #19
    Кстати вот от оперы турбо проблемы как раз могут быть. У нее достаточно специфические алгоритмы "турбирования".
    И + может быть проблема в самой опере, 10.00 и 10.01 имеют достаточно много глюков, с 10.10 вроде уже поменьше, так что возможно стоит проверить последняя ли версия стоит или нет

  20. #20
    Турбация отключена и не была включена...

  21. #21
    Тогда проверить на вири, а потом загрузить новую версию 10-ки и посмотреть как оно

  22. #22
    Цитата Сообщение от Водила Посмотреть сообщение
    Тогда проверить на вири, а потом загрузить новую версию 10-ки и посмотреть как оно
    А лучше сразу систему поставить новую

  23. #23
    Цитата Сообщение от Черт Посмотреть сообщение
    А лучше сразу систему поставить новую
    На самом деле здравая мысль.
    Опера мой основаной браузер и на АС описанной проблемы небыло ни разу. И ни на 1 форуме на vb тоже небыло. И ни на одном распространенном движке с аяксом тоже небыло.
    С 6.* версии отрубаю кеш в памяти и ставлю большой дисковый кеш (правда раньше дисковый кеш юзал из за диалапа для кеширования графики а сейчас просто по привычке уже) и проблем описанных небыло ниразу.

  24. #24
    Цитата Сообщение от ermac Посмотреть сообщение
    На самом деле здравая мысль.
    Опера мой основаной браузер и на АС описанной проблемы небыло ни разу. И ни на 1 форуме на vb тоже небыло. И ни на одном распространенном движке с аяксом тоже небыло.
    С 6.* версии отрубаю кеш в памяти и ставлю большой дисковый кеш (правда раньше дисковый кеш юзал из за диалапа для кеширования графики а сейчас просто по привычке уже) и проблем описанных небыло ниразу.
    А глюк, тем временем, пропал Сам)

  25. #25
    Как мне думается, проблема в том что задано слишком большое время для проверки обновления страницы. Поставить "проверять всегда". Находится там же, на закладке "История".

Ваши права
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •